Lesson 2: Your First Quilt
Previous Topic  Next Topic 

Lesson 2: Making your First Quilt


In this lesson, well learn how to open a block and add fabrics to it. We will also learn how to

make a basic quilt from the block and how to print rotary charts, templates and calculate yardage

for the quilt. If you dont read any other lesson in this book, read this one. This lesson give you

all the information youll need to design a quilt and print rotary cutting charts, templates and

yardage calculations so you can sew your quilt.


Choosing a Quilt Block from the Block Library

Now that we have explored the basic Windows features, its time to start our first quilt. The first

thing we will do is select a quilt block to play with. Lets begin by opening the Block Library.

Click on the Block Library Button in the Toolbar. This will open the Block Library.






How to Find a Block in the Block Library

1. Lets find Buttercup in the Pieced Flowers Folder. Click on the down arrow button at the top of the  Library to find the Pieced Flowers folder. Perfect Quilt will show you the blocks in the folder.


2. You may also see pictures of folders. You can scroll the folders and find the Pieced Flowers folder. Either way, you will open the same folder.


3. Look for the Buttercup Block. When you find it, click on it to select the block.


4. Click on the Open Button.


5. Click on the Close Button to close the Block Library. The Buttercup block is on the

design wall and the Block Library closes.



Saving and Finding your own Blocks

When you make changes to a Perfect Quilt block, Perfect Quilt saves a copy of the block in My

Library. You wont change the original Perfect Quilt library block.


You can easily find your blocks by clicking on My Library in the list of folders. The My

Library folder is always at the top of the list.


If you want to make changes to Perfect Quilt Library blocks, click on the File Menu and select

Preferences. Click on the Block Open Tab. Click on Always Save to My Documents so that

the checkbox is off. You can now make changes to Perfect Quilt library blocks.



Why is the Block so Large?

The Buttercup block may look very large to you. When Perfect Quilt opens a block, it zooms it up

so that it fills the whole screen. The Buttercup Block is 9x 9, so its too large to fit the screen at

100% zoom. If the block looks too large for you, click on the Zoom Out Tool one time. This will

take the zoom level to 50% Remember that the block does not actually change size, you are just

stepping away from the block when you zoom out.



Why is there a Black Box Around the Block?

You will see a dotted black line around the block with several black squares. This is the Select

Box. The concept of selecting is simply telling Perfect Quilt which patches and blocks you want

to work with. Your block is selected so that you can move it around the Design Wall.


Practice Moving the Block around the Design Wall

1. Move the cursor to anywhere inside the block. The cursor will change to an open hand.

2. Drag the block to where you want to move it. (Hint: Perfect Quilt will only move the Select Box as you drag the mouse.)

3. Let go of the mouse. Perfect Quilt will now move the block.

4. Click once in any blank area of the drawing screen to de-select the block. Now you are ready to paint the block with fabrics.


Why did the Block Jump to the Grid lines?

You may have noticed that when you moved the block, it jumped from grid line to grid line. This

is because Snap to Grid is on. Snap to Grid forces blocks to line up with the grid. Snap to Grid

is very important when you draw pieced blocks as in Lesson 6.


To turn Snap to Grid on or off, click on the Snap to Grid Tool. 


About The Fabric Library

The Fabric Library contains all the fabrics in Perfect Quilt, sorted by color and pattern. All you

have to do is click on the solid color or pattern swatch at the top of the Library. Perfect Quilt will

then show you the corresponding fabrics.


How to Use the Fabric Library

1. To open the Fabric Library, click on the Fabric Library Tool. This will open the Fabric Library.

2. Click on the drop-down box to select whether you want to see fabrics sorted by color, pattern, manufacturer or theme. Color is selected by default.

3. Click on the solid color or pattern swatch to choose a color. For example, if you want to see the light yellow fabrics, click on the light yellow swatch.

4. To select a fabric, click on it. When you click on the fabric, the cursor will turn into a paintbrush.




How to Add Fabrics to the Buttercup Block

1. Click on any fabric swatch in the Fabric Library. When you click on a fabric swatch, Click2Quilt Pr automatically selects the Paintbrush Tool.

2. Click on the patch you want to paint with the fabric.

3. Repeat these steps until you have the block colored with the fabrics you want.

4. Click on the Close Button to close the Fabric Library.



Use Select by Color to Color Multiple Patches with Fabrics


The Select by Color Tool selects all like colored patches. For example, you can select all the pink  background patches in the Buttercup Block to color them all at once with a fabric. Using the Select by Color Tool saves you time you dont have to paint each patch individually.


To use the Select by Color Tool


1. Click on the Fabric Library Tool to open the Fabric Library.

2. Click on the Select by Color Tool.

3. Click on a patch that has the color or fabric you want to change. The Select by Color Tool will select all the patches with that color or fabric.

4. Click on a fabric swatch and all the patches you selected will change to that fabric.

5. Click on the Close Button to close the Fabric Library.


Save the Buttercup Block


If you like your block and want to keep the fabrics, click the CTRL key +S on your keyboard. You can also click on the File Menu and click on Save. This will save the block. You will save the block into My Library. Perfect Quilt places your blocks in a Perfect Quilt folder located in

My Documents.


Lets Make a Quilt


To create a quilt with the Buttercup block, lets open the Quilt Wizard. The Quilt Wizard has

everything you need to design a quilt.


Click on the Quilt Wizard Icon in the Ribbon Bar.   This will open the Quilt Wizard.


The Quilt Wizard has seven tabs, each for a different part of the quilt. Choose the options on each tab to design your quilt. As you make changes to your quilt, the preview quilt on the right will show you what your quilt will look like.Perfect Quilt will also tell you the current size of your quilt. Follow these instructions to design a quilt from the Buttercup Block.


Layout Tab:

Choose Straight for the Layout type and Single Block for block placement.



Size Tab:

Choose four blocks across and four blocks down.

The Block size should be 8" x 8" Your quilt should now be 32" x 32.


Borders Tab:

Click on the Add Border Button to add a border.

Choose the mitered border style

Increase the width of the border to 4". Your quilt should be 40" x 40".


Sashing Tab:

Skip the Sash tab as this quilt does not have any sashes.


Click on the Finish Button to create the quilt and place it on the Design Wall.



Dont Worry, you can make changes to your quilt!


If you dont like what youve created, you can re-open the Quilt Wizard and make changes. Just

click on the Quilt Wizard Icon.



Playing with the Quilt

Now that the quilt is on the Design Wall, lets play with the blocks. We can now rotate and flip

the blocks for different designs. We can also color the blocks with different fabrics.


First, a Word about Affect All

Affect All is an short-cut option that lets you rotate, flip or paint all the blocks in a quilt at once.

For example, when Affect All is on, all the blocks in a quilt will rotate. If Affect All is off, only

the block you select will rotate. We are going to turn Affect All off so that we can rotate the

Buttercup blocks individually to make a new design.


To turn Affect All off

1. Click on the Quilt Menu.

2. Click on Affect All.

3. If there is a checkmark next to Affect All, Affect All is on. If there is no checkmark, Affect All is off.

4. Make sure there is no checkmark next to Affect All.



Rotate the Buttercup Blocks

1. Click on the Select Tool.

2. Click on the block you want to rotate. Perfect Quilt will draw a dotted line around the block to select it.

3. Click on the Rotate Right Tool

4. Click on the Rotate Right Tool again and the block will rotate 90 degrees. (Perfect Quilt will display a little menu of other angles that you can rotate, but you can only rotate 90 degrees in a quilt.)

5. Keep clicking on the Rotate Right Tool until the block is facing the direction you want.

6. Repeat these steps with the other blocks until you have the turned the blocks as shown here.



Turn Affect All On to Rotate and Paint all the Blocks at once


Turn Affect All on so that we can rotate the all the blocks at the same time. Now select and rotate one block and you will see all the blocks rotate. Repeat until you find a design you like.


Changing the Fabrics in a quilt

You can now change the fabrics in the quilt if you wish. To change the fabrics, just follow the same steps you did when you added the fabrics to the block.


As long as Affect All is on, when you paint one patch in a block, you will paint the same patch in every block. You can also use the Select by Color Tool to select all the like color patches in the quilt.


Save the Quilt


Now lets save the quilt so that you can keep it.


1. Click on the Save Icon in the Ribbon Bar.

2. Write the name of the quilt and click the Save Button. The quilt will be saved in My Library This is the Perfect Quilt folder in the My Documents folder.


Printouts to Make a Quilt

Now we will learn how to print out templates, rotary charts, yardage charts, and quilt information sheets so that you can actually sew the quilt you have just designed. First, well print a rotary chart:


Print Rotary Cutting Chart

1. Click on the Block you want to make a chart for

2. Click on the File Menu and then click on Rotary Charts. The Print Rotary Chart box appears.

3. Choose any of the options detailed below. If you want to preview a chart, click on the Preview Button. Click the Print Button to print a chart.


Hint: If you dont click on a block to select it, Perfect Quilt will preview and print a chart for every different block. If you have 16 different blocks (either different blocks or different colorings of the same block), Perfect Quilt will preview and print 16 different charts!


To see the different charts, click on the Windows Menu and then click on the name of each block at the bottom of the menu.


Rotary Chart Options

You can choose to print charts for different parts of your quilt.


Chart Blocks: will print Rotary charts for just the blocks.

Chart Borders: will print Rotary charts for just the borders.

Chart Sashes: will print Rotary charts for just the sashes.


To print charts for the entire quilt, click the Select All Button. Click the Select None Button to turn off all selections.


How to Use the Rotary Chart

The Rotary chart gives you rotary cutting directions. Perfect Quilt can chart just one block or several. For example, Perfect Quilt gives you rotary cutting for all 16 blocks in the Buttercup Quilt. The picture below explains how to use the Rotary Chart.



Detail of a Rotary Chart for Buttercup Quilt

Each chart includes a diagram of the block with letters on each patch. Next to the diagram, youll see the name of the block or quilt and the block size and the number of blocks to make. Youll also see a finished sample of the block.


Find the Patch letter and see the cutting directions below. For patch A, you will see the name/ stock number of the fabric. The chart tells you to cut a 3 1/2" square and then to cut two triangles. To make all 16 blocks, you will need to cut 32 squares and then 64 triangles.


Follow the directions for each patch in the diagram.


Templates

Although you may not need templates for this quilt, you will want to know how to print templates for other quilts. You will use the Template Wizard to print Templates.


To Open the Template Wizard

1. Select one block in the quilt by clicking on it.

2. Click on the File Menu and then click on Templates.

3. Perfect Quilt will open the Template Wizard.

4. Choose the template options in each tab. You can then preview or print your templates.


Size Tab

Select the finished size of block here. Perfect Quilt takes care of all the seam allowances automatically, you do not need to add them.



Unique Tab

Perfect Quilt selects unique patches for templates here. Pink Patches will become templates.

Click the Select All Button to select all the patches.

Or, click the Select None Button and click on each patch to select your own templates.



Label/Grain Tab

You can add grain lines and change the letters on the templates here.

Click the Add Grain Line Button and draw a grain line.

Select a patch to change the letter. If you are happy with the letters and dont want grainlines, you can skip this tab.




Printing Tab

You can print or preview your templates here.

You can set the seam allowance and choose dashed outlines.

Click the Preview Button to preview templates. You can then move them so that they fit better on the page.



Calculate Yardage

Lets calculate the amount of fabric that well need to make the Buttercup Quilt. You can preview your results and then print them to take to the quilt store.


1. Click on the Quilt Menu and then click on Calc. Yardage.

2. Perfect Quilt opens the Yardage Settings box.

3. Select the options you want and click on the OK Button to see the yardage calculation results.



Yardage for Plain Borders

If you have plain borders in your quilt, its very important to click the Calculate long (or plain) borders as  single strip of fabric option. Perfect Quilt will then layout the borders along the selvedge of the fabric and give you the correct amount of fabric to buy. If you dont click this option, Perfect Quilt will chop the border into small pieces and not tell you the correct amount of fabric.


When you print the results, Perfect Quilt will show you a fabric swatch with the name of the fabric (including stock number), the number of patches youll need to cut for that fabric and the yardage you will need.



See How Perfect Quilt Laid Out Patches

To see how Perfect Quilt laid out the patches for a particular fabric, click on the fabric swatch in the Yardage Calculation Results Box. Perfect Quilt will highlight the fabric. You can then click on the Show Layout Button. Perfect Quilt will then open a new window with all the fabric pieces laid out. You will see exactly how Perfect Quilt laid out the patches to calculate yardage. Once you examine the layout, you can close the window, or you can save it or print it.




Print a picture of the Buttercup Quilt

To print a picture of the Buttercup Quilt, click on the File Menu and click on Print. Perfect Quilt will show you the print options. Choose the options you want then click the Print Button.



Quilt Information

The Quilt Information sheet tells you basic facts about the quilt you just designed. This includes:

Name of Quilt

Size of Quilt

How blocks are laid out

Number of Blocks across and down

Total number of blocks

Block size

Name of block (or blocks) used in Quilt

Number and styles of borders

Width of borders

Style and width of sashes

Binding information



How to Print a Quilt Information Sheet

1. Click on the File Menu.

2. Click on Quilt Info. Perfect Quilt opens the Quilt Info print box.

3. Click on the Include Notes if you have written notes about the quilt and want to print them.

4. Click on the Print Button to print the Quilt Information sheet.


Notes for your Quilt

You can write notes about any quilt. To write notes, click on the File Menu and then click on


Notes. Enter your notes in the box and then click the OK Button. Perfect Quilt will remember the notes and open them each time you open the quilt. You can print out the notes when you print a Quilt Information sheet. Just click the Print Notes Button when your print quilt information.