Lesson 3: Making Quilts with the Quilt Wizard
Previous Topic  Next Topic 

Lesson 3: Making More Quilts with the Quilt Wizard


In this lesson, well explore the Quilt Wizard and make Alternate Block, Sampler, Medallion and Free-form Quilts. Well learn how to place Quilting Stencils on a quilt. Youll also learn how to add blocks to a quilt, swap blocks and add a pieced border. Youll discover how flexible the Quilt Wizard can be!


You can view this lesson as a series of mini lessons. For example, if you are not interested in Freeform Quilts, you can skip that part of this lesson.


Lets start by making a quilt with two alternating blocks. The Alternating Blocks quilts lays out quilt blocks in a checkerboard pattern.


Quilts with Two Blocks: Alternate Block Quilts

1. Close any windows that are open.

2. To open the Quilt Wizard, click on the Quilt Wizard Icon in the Ribbon Bar. When  the Wizard opens, click on the Layout Tab



What is a Alternating Blocks Quilt?

When we created our first quilt in Lesson 2, the Buttercup block was the only block in the quilt.  In this lesson, well create a quilt with two blocks laid out in a checkerboard pattern. Well start by creating an empty quilt and then adding two different blocks to it using the Block Library.


Settings for Alternate Blocks

1. Click on Alternate Blocks in Block Placement.

2. Click on the straight layout setting.

3. Click on the Size Tab and select 5 blocks across and 5 blocks down. Make the blocks 12" x 12"

4. Click on the Border Tab to add a border if you want.


Click on the Finish Button to place the quilt on the Design Wall. The quilt should not have any

blocks in it. If it does, close the window and click on the Quilt Wizard Icon again.


Add Blocks to the Quilt

1. Click on the Block Library Tool to open the Block Library. Open the Traditional Nine Patch folder and click on Garden Block.

2. Click on the empty block in the upper left corner of the quilt. Perfect Quilt will place the block in an alternating pattern across the quilt.

3. Open the Simple Nine Patch folder and click on Connector Block for the other block. Click on the quilt next to the Garden Block in upper left of the quilt and Perfect Quilt will fill in the rest of the quilt. You can repeat steps 1 and 2 as often as you want. Have fun playing with your blocks!


Sampler Quilts

Sampler Quilts are easy to make, heres how:

1. Close any open Windows.

2. Click on the Quilt Wizard Icon in the Ribbon Bar. When the Wizard opens, click on the Layout Tab. Click on Sampler in Block Placement.

3. Click the Finish Button to place the quilt on the Design Wall.

4. Click on the Block Library Tool and place blocks in the quilt. Since this is a sampler quilt, you will add just one block at a time.


Moving and Copying Blocks in a Sampler Quilt

You can easily move and duplicate blocks in a Sampler Quilt. When you move blocks, you make two blocks exchange positions with each other.


To Move Blocks

1. Click on the Select Tool and then click on the block you want to move. Perfect Quilt will select the block by drawing a dashed line around it.

2. Move the cursor inside the block and it will change to an open hand.

3. Drag the block to where you want to move it to.

4. The block that was there will exchange places with the block you just moved.



To Duplicate Blocks

1. Click on the Select Tool and then click on block you want to duplicate. Perfect Quilt will select the block by placing a dashed line around it.

2. Click on the Edit Menu and then click on Duplicate or press Control + D keys. Perfect Quilt will make a copy of the block. The duplicate block will sit directly on top of the original block. The duplicate block will be selected.

3. Hold down the left mouse button and drag the block to its new location. Lift up the mouse button.



Medallion Quilts

Medallion Quilts have rings of blocks surrounding a central block. Perfect Quilt gives you many options for creating a medallion quilt. To set the center block, (or blocks) use the layout and size tabs. Use the Medallion Tab to set the options for each ring of blocks.



To Make a Medallion Quilt

1. To open the Quilt Wizard, click on the Quilt Wizard Icon in the Ribbon Bar.

2. Create the center block (or blocks) by choosing the layout type in the Layout Tab.  Choose the straight layout for the center block.

3. Click on the Size Tab to choose the number and size of blocks in the center. Choose 1 x 1 and 12" x 12"

4. Click on the Medallion Tab

5. Click on the Add Ring Button to add a ring of blocks to the center.

6. Set the width of the Ring. Set the width to 4"


Choose Number of Blocks

You have two options. You can choose one per block, which means that Perfect Quilt will add one block to the medallion ring for every block on one side of the center. For example, if you have one center block, then Perfect Quilt will place one block on each side of the Medallion Ring. Corner blocks dont count.


The Specific Count option lets you control how many blocks go into the medallion ring. For example, you can place 3 blocks on each side of the medallion ring. Again, corner blocks dont count. Perfect Quilt will automatically add a block in each corner.



How to Avoid Distorted Blocks

Its easy for blocks in a medallion ring to get distorted. Its a question of the math. You have to make sure that you have enough blocks and that the ring is wide enough to make the blocks come out square otherwise, blocks are distorted. Fortunately, there is a simple formula that you can follow for perfectly square blocks:


If the width of the ring and the number of blocks multiply to equal the width and height of the

center block, the blocks in the ring will be square.


In our sample medallion quilt, you can see this formula at work:

Center Block 12 x 12"

Ring Width 4"

Number of Blocks 3

3 x 4 =12


Add a Second Ring

Now, we will add a second ring of blocks to the quilt. Click on the Add Ring Button again to add an outer ring to the quilt.


You can apply the formula again by measuring the width of center block and ring. To measure the quilt, note the size of the quilt under the preview quilt. It should read 18 x 18"


We know that 2 x 9 =18. So, you can have a 2" wide ring with 9 blocks, or a 9" ring with 2 blocks. Try the quilt both ways and see which one you like better.




Add Blocks to a Medallion Quilt

Now that youve created a Medallion Layout, its time to add blocks to your quilt.

1. Click on the Finish Button to place the quilt on the Design Wall.

2. Click on the Block Library Tool to select blocks and then click on the ring where you want the blocks to go.


Choosing Block Settings

You can choose to have the same block repeat itself around the ring or you can choose alternating blocks or even sampler settings. In the Block Placement area of the Medallion Tab, choose from these settings.


Single Block: one block repeats itself in the ring.

Alternate Blocks: two blocks repeat in a checkerboard pattern.

Sampler: any number of different blocks. You can place one block in each position in the ring.

Sequence of Blocks: You can place a block in a numbered sequence. For example, you can place a block in every 3rd or 4th position.


Freeform Quilts

Have you ever wanted to make a landscape quilt, a picture quilt or any other quilt that doesnt conform to the standard layout of horizontal and vertical rows of blocks? With the Freeform Quilt Layout, Yes, you can!



The idea behind the freeform quilt layout is that you create a large blank quilt that you can drop blocks into. Once the blocks are in the quilt, you can stretch, rotate and move them where you want. You can also draw shapes such as squares or rectangles to fill in the spaces between the blocks. In this lesson, well create a simple landscape quilt using blocks in the Library.


Create a Freeform Layout with the Quilt Wizard

1. Open the Quilt Wizard by clicking on the Quilt Wizard Icon in the Ribbon Bar.

2. Click on the Layout Tab.

3. Click on Freeform Layout.

4. Click on the Size Tab. When you choose Freeform Layout, Perfect Quilt will automatically change the block setting to one block across and one down. You can now set the size of the quilt to 20 x 20 inches.

5. Add a border by clicking on the Border Tab. Click on the Add Border Button and make the border size 4" wide.


Hint: You will want to determine the overall size of your freeform quilt before you put it on the Design Wall. Choose the size carefully. Why? Because the blocks will fit together like a jigsaw puzzle and changing the size means that youll have to refit the blocks.


Hint: If the quilt has a border, you will want to take the border width into account when you set the size of the quilt. If you dont add a border to the quilt, Perfect Quilt will draw a red line to  show you the boundaries of the freeform quilt.



Adding Blocks to the Freeform Quilt

Now comes the fun part of adding blocks to the empty quilt. You can add blocks just like you do for any other quilt. However, in the freeform layout, blocks can go where-ever you want.


1. Click on the Block Library Tool to open the Library.

2. Open the Picture Blocks folder and place House #3 on the quilt by clicking on the block in the library and the click on the quilt. Dont worry about the size of the block: well fix it later.

3. Open the Foundation Blocks folder and place Paper Tree #4 on the quilt.

4. Open the Classic Stars folder and place 54 40 or Fight #1 (star block) on the quilt.

5. When you are done, close the Block Library.



Now that we have the blocks in the quilt, we are going to move, resize and duplicate the blocks.


Re-size Blocks

To make this freeform quilt fit together, we will need to resize each block to an exact size. To do this, we will use the Resize-To feature.


1. Click on the Select Tool and then click on the block you want to resize.

2. Click on the Effects Menu and then on Resize.

3. Enter the size of the block and then click the OK Button to change the size of the block.


Hint: click on the Keep Proportions box to keep the block from distorting. For our quilt, please resize each block to the following size:


House #3: 8" x 8"

Paper Tree #4: 6" x 6"

54 40 or Fight #1: 4" x 4"


Now we will move the blocks into their positions. Move the Paper Tree #4 block to the lower left corner of the quilt as shown. Move the House block next to it. Move the 54 40 or Fight block to  the center of the top of the quilt. See below for instructions on how to move a block.


Move Blocks

1. To move a block, click on the Select Tool.

2. Click on the block to select it. Perfect Quilt will draw a select box around it to show you that its selected.

3. Move the cursor inside the block. The cursor will change to an open hand.

4. Drag the block to its new location. Hint: Turn Snap to Grid on if you want the block to line up with the grid and other blocks.



Duplicate Blocks

Next, we will duplicate the Tree block and move the duplicate to the other side of the house. Move both tree blocks so that they line up with the lawn of the house. Now duplicate the Star Block twice and move the duplicates to the side of the quilt as shown. 


To duplicate a block, select the block and then click on the Effects Menu and then click on the Duplicate. Or, press the Control +D keys.



Filling in Empty Spaces in the Freeform Layout

Now that the blocks are in position, we will need to fill in the empty spaces around them. To fill in the empty spaces, we will draw rectangles around each block. Remember, if you can see the grid, the space is empty. Perfect Quilt cannot calculate yardage for empty spaces.



To Draw a Rectangle

1. Click on the Snap to Grid Tool. This ensures that your rectangles will line up with the blocks.

2. Click on the Rectangle Tool. The cursor becomes a cross.

3. Place the cursor in the upper left corner where you want to begin the rectangle.

4. Hold down the left mouse button and drag the mouse towards the lower right of the rectangle. Be sure the rectangle covers all the space between the blocks.

5. Lift up the left mouse button.


Hint: If you make a mistake, just press the Control + Z keys. This will undo your rectangle and you can  then draw another. Or, you can click on the Edit Menu and click on Undo.


Saving the Quilt

If you wish to save this quilt, click on File Menu and click on Save. Perfect Quilt will save it into your quilt  library.


Sewing your Freeform Quilt

When you have designed your freeform quilt, you can select blocks to print templates and rotary  charts just as you would for any other quilt. Please see Lesson 2 for information on printing Rotary Charts and Templates. You can also calculate yardage for any freeform quilt. See Lesson 2. Perfect Quilt will also calculate yardage for any extra patches you drew.


Pieced Borders and Sashes in Quilts

Perfect Quilt makes it easy to add pieced borders and sashes to quilts. First, lets learn how to put a block in a border and make it into a pieced border. First, well need to create a quilt with a border.

1. Click on the Quilt Wizard Icon in the Ribbon Bar to open the Quilt Wizard.

2. Set the Layout to straight and the block size to 12" x 12" Set the number of blocks to 3.

3. Click on the Borders Tab

4. Click on the Add Border Button.

5. Set the Border size to 4" Set the repeat settings to One per Block

6. The overall size of the quilt should be 44" x 44"

7. Click on the Finish Button to place the quilt on the Design Wall.

8. You should have a quilt with a blank border.


Use the Block Library to Place a Block in the Border

1. Click on the Block Library Tool to open the Library.

2. Open the Simple Nine Patch Folder and click on Shoofly.

3. Click on the border in the quilt.

4. Perfect Quilt will ask you how many times you want to repeat the block design around

the border. Select one per block for both the horizontal and vertical borders.

5. Click the OK Button. Perfect Quilt will add the block to the border.



Making Square Blocks in the Border

As you can see, the block in the border is distorted. How do we make it square? You can apply the same formula as we did for the medallion quilt. We know that the blocks measure 36" x 36". So, we can make the border 6" wide and place 6 blocks in the border. 6 x 6 = 36. Or, you can make the border 4" wide and have 9 blocks. 4 x 9 =36. As long as the width of the border and the number of blocks is equal to the height and width of the center of the quilt, you will have square blocks in the border.


Adjust the Border to Make it Square

1. Click on the Quilt Wizard Icon in the Ribbon Bar to open the Quilt Wizard.

2. Click on the Border Tab.

3. Set the width of the border to 6"

4. Set the Border Repeats to Specific Count and the number of repeats to 6.

5. Click the Finish Button.



Pieced Border Library

Perfect Quilt has a library of border patterns. To use the border pattern library, click on the Border Library Tool. Select the border you want and click on the border just as you did to place a block in the border.



Pieced Sashes

You can add any block or border pattern to a pieced sash. Please note that you cannot change the number of blocks in the pieced sash, and so any block in a pieced sash will be distorted. There is a library of pieced sash patterns within the Pieced Border Library. Just click on Pieced Sashes in the drop-down box.


Adding Quilting Stencils to a Quilt with Layers

You can easily audition quilting stencils with the Layers feature. The Layers feature lets you place a layer of stencils on top of a quilt. The advantage to using layers is that you can make changes to the quilting stencils without disturbing the pieced blocks underneath. Well learn how to add quilting stencils to a pieced quilt. Lets begin by setting up the Quilt Wizard to add layers.


1. Click on the Quilt Wizard Icon in the Ribbon Bar to open the Quilt Wizard.

2. Click the Layout Tab and select Straight Layout and the Single Block setting.

3. In the Size Tab, set the number of blocks to 4 across and down and the size to 12"

4. In the Border Tab, add a 4" border.

5. Click the Finish Button to place the quilt on the Design Wall.

6. Click on the Block Library Tool and select Split Nine Patch.

7. Color the quilt as you wish.


Now that we have a pieced quilt on the Design Wall, we can use the Layers Feature to add a layer of quilting stencils.



Set up Layers

1. Click on the Quilt Wizard Icon in the Ribbon Bar to open the Quilt Wizard.

2. Click on the Layers Tab

3. Click on Enable Layers. This will turn on the layers.

4. Click off Only Active Layers visible. You can use this option to see only one layer at a time. Since we want to see the stencils on top of the quilt, we will turn this option off.

5. On Visible Layers, there are three layers: Base, Appliqué and Stencil. The Base Layer is the pieced quilt you have just created. The Appliqué layer is a middle layer and the stencil layer is for your quilting stencils. Check both the Base and Stencil layer. You wont need the Appliqué layer, so check it off.

6. If you want the layer tabs to appear at the top of the screen, click the Horizontal Layer Tab. Otherwise, the layers tabs will appear along the left side of the screen.

7. Click the OK Button to place the layers on the quilt.


You will now see the three layer tabs on the Design Wall. When you click on the Base Layer Tab, you can change blocks or otherwise change the pieced block layer of the quilt we just created. When you click on  the Stencil Layer Tab, you can add the quilting stencil to the quilt. You cannot click on the Appliqué Layer Tab because you did not activate it.


Add the Quilting Stencil to the Quilt


1. Click on the Stencil Layer Tab.

2. Click on the Block Library Tool to open the Block Library.

3. Locate the Quilting Stencils folder and click on Sunflower Stencil.

4. Click on the quilt. You should see the stencils on top of the pieced blocks.


Changing the Color of Stencils

As you can see, the stencils are black. If you have dark blocks, youll want to change the color to white. Heres how:


1. Click on the Stencil Layer Tab

2. Click on the Options Menu and click on Pen/Brush Settings.

3. Click on the Pen Color Button. This will open a palette of colors. Click on the white swatch.

4. In the drop-down box, click on Change Stencil Color.

5. Click on either the Apply Button. You will see the stencil color change. If you are satisfied, click the OK Button. If not, choose another color.


Hint: The line that Perfect Quilt uses to make quilting stencils is also called the pen.