Lesson 9: Applique
Previous Topic  Next Topic 

Lesson 9: Making Applique Blocks

In this lesson, well learn how to create an applique block. First, well create an flower motif with patches from the Patch Stamp Library. Then, well turn the motif into a block using the Round Arranger. Perfect Quilt makes it easy to create your own applique designs.


What are Patch Stamps?

Patch Stamps are pre-drawn applique shapes, such as leaves, flowers, hearts, etc. You can combine Patch Stamps into Applique motifs and blocks. Using Patch Stamps saves you the trouble of having to draw individual applique patches.


To begin creating our flower motif, we will now open the Patch Stamp Library and select a flower, a stem and a leaf.



Open the Patch Stamp Library and Find a Flower

1. Click on the Patch Stamp Tool.   Perfect Quilt will open the Patch Stamp Library. The Patch Stamps are in folders like leaves, flowers, stems, etc.

2. Double click on the Flowers Folder. 

3. Scroll down the pictures of flowers to find Fancy Flower #2.

4. Click on Fancy Flower #2 and then click on the Design Wall. Perfect Quilt will place the flower on the Design Wall. Dont worry about where you put it, well move it later. Now we will put a stem and leaf on the Design Wall to complete the motif.


Find a Stem and Leaf

1. Click on the drop-down box and click on the Vines and Stems folder.

2. Click on Stem #7 and then click on the Design Wall. Perfect Quilt will put the stem on the Design Wall.

3. Repeat steps 1 and 2 to find and place Leaf #3 on the Design Wall.



Perfecting the Flower Motif

The stem, leaf and flower may not in proportion to each other and need to be moved in order to make a better-looking motif. Now we will learn how to move, resize and rotate the patches. The first thing we need to do is to move the stem underneath the flower.


Turn off Snap to Grid

Youll want to turn off Snap to Grid so that the stem wont jump to the grid lines and you can place it precisely where you want it to go. To turn off Snap to Grid, click on the Snap to Grid Tool so that the tool button is up.


To Move the Stem

Click on the Select Tool and then click once on the stem to select it.

Move the cursor inside the stem so that the cursor changes into a hand.

Drag the stem and place it underneath the flower. Dont worry about placing it precisely where you want it, you can always move it again.




Next, well resize the stem so that its in proportion to the flower. If you believe the stem is in proportion to the flower, you can skip this step.


Resize the Stem

1. Click on the Select Tool and select the stem again, if the stem is not already selected.

2. Place the cursor in the lower right hand corner of the select box on a black square. The cursor will change into a pointing hand. The Pointing Hand indicates that you can resize the stem.

3. Hold down the mouse button and drag the cursor toward the lower right of the Design Wall. You will see only the Select Box get bigger. When the Select Box is about the right size, lift up the mouse button and you will see a larger stem.

4. Repeat Step 3 to adjust the flower size. To make the flower smaller, drag the cursor toward the upper left of the Design Wall.

5. Dont forget that you can move the stem. Dont worry that the stem is on top of the flower. Well move it  behind the flower later.



Add Leaves to the Flower and Stem

Now that we have the flower and stem together, its time to add leaves to the stem.

Begin by moving the leaf over to the stem. Follow the same steps as you did when you moved the stem to the flower. You can also resize the leaf just like you did the stem.


Rotate Leaf

Heres how to rotate the leaf if you want to.


1. Click on the Select Tool and click on the leaf to select it.

2. Click on the Free Rotate Tool.

3. Place the cursor in the upper right corner of the select box on the black box. The cursor will change into a circular arrow.

4. Hold down the left mouse button and drag the mouse in the direction that you want to rotate. Note that only the select box will rotate as you drag the mouse.

5. Lift up the mouse button and the leaf will rotate. Repeat steps 3 through 5 as needed.



Duplicate Leaf

To add another leaf to the stem, you can duplicate the first leaf.

1. Click on the Select Tool and click on the leaf to select it.

2. Click on the Edit Menu and then click on Duplicate. Or, click the Control + D keys. Perfect Quilt will duplicate the leaf and select the new leaf.

3. Now you can move, rotate and resize the new leaf as you wish.


The flower, stem and leaf motif should now be complete. Now, well learn how to put the

stem behind the leaf.



Stacking Patches on Top of Each Other

In working wit h fabric applique blocks, you can put patches on top of or behind each other. You can also stack patches on top of each other in Perfect Quilt. Heres how


Place Stem Behind the Flower

Click on the Select Tool and click on the stem to select it.

Click on the Effects Menu and then click on Send to Back. Perfect Quilt will force the stem behind the flower (and all other patches).


Hint: If you want a patch on top of all other patches, select the patch. Click on the Effects Menu and then click on Bring to Front.




Adding Fabrics to the Flower Motif

Click on the Fabric Library and add any fabrics you wish to the Flower Motif just as you would to any block. See page 56 for information on how to paint patches with fabric.


Saving the Flower Motif

If you like this flower motif, you can save it as a regular Perfect Quilt Block. However, you can save this motif as your very own Patch Stamp so that you can re-use it again and again. Heres how.


Save Flower Motif as Patch Stamp

1. Click the Save Icon in the Ribbon Bar.

2. Perfect Quilt will want to save the motif as a block. You must save the motif in the Patch Stamp folder to use it as a Patch Stamp. You will now need to locate the Patch Stamp Folder.

3. Next to the words Save In, click on the drop-down box.

4. Double click on the My Documents folder and then double click on Perfect Quilt” folder.

5. Double click on the Patch Stamp Folder.

6. Type a name for the Motif and click on the Save Button. Your motif has been saved into the Patch Stamp library and you can now re-use it.



Using The Round Arranger to make Appliqué Blocks

Now well learn how to use the Round Arranger to make an applique block from the Flower Motif. The Round Arranger arranges any patch in a circle. Youll be amazed at how easy it is to make stunning appliqué designs with the Round Arranger.


Open the Round Arranger

1. Click on the Effects Menu and select Round Arranger.

2. You will see the Round Arranger Box with a preview of your motif repeated in a circle. Choose from these options to design your block:




Size: Is the measurement of the motifs from the center of the block. For example, the size setting of 2 means that the motifs are 2 inches from the center.

Radials: If the number of times that a motif is repeated. For example, 6 radials means 6 motifs in the block.

Offset: Turns all the motifs around the circle like a dial. For example, you can offset motifs from straight to diagonal by moving the offset dial.” 

Angle: Turns the motifs around in their own individual circles. Try different angle settings for different designs.

Rings: Adds additional rings of motifs to the blocks.


Take a minute to play with all the options to make a design. When you are satisfied with the design, click the OK Button and you will see your new appliqué block in a new window. The original flower motif will still be in its own window.



Add a Background to your Appliqué Block

You can easily draw a square around the entire appliqué block to create a background for the block. See Lesson 6 for instructions on how to draw a square. After you have drawn the square, select it and click on the Effects Menu and then Click on Send to Back so that it goes behind the appliqué motifs.


Save Applique Block

You can save your applique block by clicking on the File Menu and then click on Save. Name the block and save it. It will go into My Library.